Blog.gowifi

Blog.gowifi

logos (other)

Logos

Go Wireless NZ

Follow by Email

Thursday, August 13, 2015

EnGenius Neutron Series Wireless Management Solution Part 1 - Basic Setup

Scenario:
The EnGenius Neutron Series can provide your business a low cost, 802.11ac high speed, easy to deploy Managed Wireless Network. This blog will show you how to configure and manage an EnGenius Neutron Series 802.11ac Wireless Indoor Access Point (EWS360AP) from a EWS5912FP Gigabit Ethernet POE Switch in just a few simple steps. This blog will be the first of a series which we will build on with more advanced configurations (VLANs, Band Steering, Multi-Site management with EZMaster and more).



Equipment Used:
EnGenius 802.11ac 28dBm 450+1300Mbps Dual Band Concurrent Managed Wireless Access Point (EWS360AP)

EnGenius 8 Gigabit Ethernet + 2 SFP 802.3at Wireless Management POE Switch (EWS5912FP)

MikroTik RouterBOARD CloudCore CCR1009-8G-1S-1S+PC

Step 1:
We will start with a basic MikroTik Router configuration (VLAN configuration will be covered in the next blog), Start by connecting ethernet port 1 to you uplink router / ISP and connect your computer to ethernet port 2.
The MikroTik router will be configured with the following:
Port 1 - WAN Port DHCP Client
Port 2 and 3 - LAN Ports DHCP Server 192.168.0.1/24 (DHCP Leases 192.168.0.2-254)

#START CONFIGURATION
/interface bridge
add name=lan0
/interface bridge port
add interface=ether2 bridge=lan0
add interface=ether3 bridge=lan0
/ip pool
add name=dhcp_pool1 ranges=192.168.0.2-192.168.0.254
/ip dhcp-server
add address-pool=dhcp_pool1 disabled=no interface=lan0 lease-time=1d name=\
    dhcp1
/ip address
add address=192.168.0.1/24 interface=lan0 network=192.168.0.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \
    interface=ether1
/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1
/ip dns
set allow-remote-requests=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=ether1
#END CONFIGURATION

Step 2:
Connect an Ethernet Cable from port 3 on the Router (MikroTik) to port 10 on the EnGenius EWS5912FP Switch and power the switch on.
Connect the EnGenius EWS360AP to ethernet port 1 - the AP should power automatically and receive an ip address from the DHCP server.

Step 3:
Login to the Switch.
IP Address: 192.168.0.239
Username: admin
Passsword: password
Step 4:
Before we can upgrade the firmware on the switch we first need to ensure it can access the internet to retrieve the latest firmware update. Our Gateway Router IP Address (MikroTik) is 192.168.0.1 and is receiving DNS requests so we can point the switches Gateway and DNS address to our Router.
Step 5:
Navigate to the "One Click Update" page (Notification at the top of page or Controller > Maintenance > One-click Update > Update List) and then click "Check for Updates". Now click "Update" this process should take approximately 3-5 mins depending on your internet connection.
Step 6:
We will now add our access point to the controller for provisioning "Controller > Access Points > Add". We will leave the Access Point IP Settings on auto (DHCP), you can set a static IP Address if you wish provided you ensure it can access the internet for firmware update in the next step.
You may be prompted that your Access Point firmware is out of date, if this is the case the EWS controller should automatically redirect you to the upgrade page.
Step 7:
Now that our access point and switch are online (connected) and up to date, we will create an AP Cluster. An AP Cluster is a group consisting of Access Points and common settings (SSID, Security Key, Radio Settings). Each member (Access Point) of the AP Cluster is automatically provisioned with the settings configured in the AP Cluster Configuration.
Navigate to Controller > AP Clusters > Add and create your first cluster.
Click on SSID #1
Name: This is your Cluster Name
Description: Description of Cluster (Optional)
Member Setting: Move your Access Points you wish to use this Cluster into the Cluster Member).
Country: For simplicity use USA, New Zealand country code allows the use of channel 12 an 13 on 2.4GHz which some devices do not work with - this can cause you a lot of wasted time when using Auto Channel Select.
Enable SSID: Yes
SSID: Your Wireless Network Name
Security: You should use WPA2-PSK with AES Encryption only and use a secure password.
Save your AP Cluster.
Step 8:
Now that we have created our first AP Cluster and added our Access Point we want to check that the Access Point has been provisioned with the Cluster configuration.
Navigate to Controller > Access Points and verify that the Access Point is in a "Provisioning" state.
Once the Status changes to "Online" your Access Point is ready to start serving clients!

comparison

No comments:

Post a Comment